Pagina 4 di 4
Vai a Precedente  1, 2, 3, 4
 

Messaggio Re: Attivare IFRAME

#61  TheDarkMan Domenica, 27 Mag 2012, 17:25

ma non c'è modo da inserire un iframe da parte dell'amministratore ad esempio senza però abilitarne l'uso? (agli utenti o altri)
 




Versione di IP: Icy Phoenix 2.0.0.86

Server: Linux
 
avatar
italia.png TheDarkMan Sesso: Uomo
Frequentatore
Frequentatore
 
Età: 24
Registrato: Agosto 2007
Messaggi: 141
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Attivare IFRAME

#62  TheDarkMan Domenica, 05 Agosto 2012, 13:36

con la funzione "Abilita codici HTML per gli Amministratori" si limita questa funzione solo agli amministratori?
 




Versione di IP: Icy Phoenix 2.0.0.86

Server: Linux
 
avatar
italia.png TheDarkMan Sesso: Uomo
Frequentatore
Frequentatore
 
Età: 24
Registrato: Agosto 2007
Messaggi: 141
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Attivare IFRAME

#63  Mighty Gorgon Martedì, 07 Agosto 2012, 17:24

Si, fai delle prove... devi comunque inserire IFRAME anche in ACP tra i codici HTML consentiti.
 




Versione di IP: 3.X

Server: Linux

____________
Luca
 
avatar
italia.png Mighty Gorgon Sesso: Uomo
I wanna love you tender
 
Età: 42
Registrato: Mag 2007
Residenza: Borgo San Michele
Messaggi: 1675
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Attivare IFRAME

#64  TheDarkMan Giovedì, 09 Agosto 2012, 20:05

malgrado l'integrazione è il funzionamento perfetto non riesco a far funzionare l'iframe in una nuova pagina creata tramite CMS, sia come testo html (quindi con la funzione in html) sia come bbcode (quindi con la propria funzione) mi viene visualizzato un iframe con il mio sito dentro O_O malgrado ci sia un'altro sito inserito

N.B. ho già testato l'iframe sia in html che col bbcode integrato nel forum e funzionano egregiamente solo nella nuova pagina non va

AGGIORNAMENTO

Adesso non so perché ma funziona solo che mettendo la variabile dello scrolling quindi scrolling="yes" mi spunta la barra sia a destra (come giusto che sia) sia in fondo alla pagina, ma non delle iframe ma addirittura del testo O_O io non capisco come cavolo sia possibile tutto ciò, potreste dirmi quali sono le pagine che si vengono a creare con il CMS così magari gli do uno sguardo?

o il metodo per identificarle credo debbano essere almeno 3
 




Versione di IP: Icy Phoenix 2.0.0.86

Server: Linux
 
Ultima modifica di TheDarkMan il Giovedì, 09 Agosto 2012, 22:34, modificato 2 volte in totale 
avatar
italia.png TheDarkMan Sesso: Uomo
Frequentatore
Frequentatore
 
Età: 24
Registrato: Agosto 2007
Messaggi: 141
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Attivare IFRAME

#65  Mighty Gorgon Martedì, 14 Agosto 2012, 20:30

Ciao, mi riepiloghi esattamente cosa funziona e cosa non?

Il TAG IFRAME ora funziona nei blocchi CMS?
L'unico problema è legato alle barre di scorrimento? Hai provato con diversi browsers?
 




Versione di IP: 3.X

Server: Linux

____________
Luca
 
avatar
italia.png Mighty Gorgon Sesso: Uomo
I wanna love you tender
 
Età: 42
Registrato: Mag 2007
Residenza: Borgo San Michele
Messaggi: 1675
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Attivare IFRAME

#66  TheDarkMan Giovedì, 16 Agosto 2012, 17:50

si esatto, sono riuscito a farlo funzionare dato che a volte difetta e non ne capisco la natura, però il problema delle scrollbar in fondo alla pagina è quello che permane
 




Versione di IP: Icy Phoenix 2.0.0.86

Server: Linux
 
avatar
italia.png TheDarkMan Sesso: Uomo
Frequentatore
Frequentatore
 
Età: 24
Registrato: Agosto 2007
Messaggi: 141
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Attivare IFRAME

#67  Mighty Gorgon Giovedì, 16 Agosto 2012, 18:04

Se hai un link o un codice di esempio provo a verificare a tempo perso se è qualcosa di veloce risoluzione.
 




Versione di IP: 3.X

Server: Linux

____________
Luca
 
avatar
italia.png Mighty Gorgon Sesso: Uomo
I wanna love you tender
 
Età: 42
Registrato: Mag 2007
Residenza: Borgo San Michele
Messaggi: 1675
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Attivare IFRAME

#68  TheDarkMan Venerdì, 17 Agosto 2012, 01:11

la pagina è una normalissima pagina fatta col CMS
e questo è il codice che uso:

[align=center][size=18][b]TITOLO[/b][/size]

[iframe src="http://linkcheuso.it/" scrolling="yes" width="100%" height="600" target="_blank" border="0" frameborder="0"]se non vedi la pagina contatta l'[url=http://www.serious.it/privmsg.php?mode=post&u=2]Amministratore[/url][/iframe]

TESTO[/align]


se può aiutarti questa è la pagina "incriminata": http://www.serious.it/premium.php

come puoi vedere in verticale ho messo 600 in orizzontale visualizzazione al 100% infatti la barra di scorrimento in verticale funge quella in orizzontale non serve ma come puoi vedere spunta lo stesso ma non nell'iframe, viene visualizzata sotto in testo in fondo alla pagina
 




Versione di IP: Icy Phoenix 2.0.0.86

Server: Linux
 
avatar
italia.png TheDarkMan Sesso: Uomo
Frequentatore
Frequentatore
 
Età: 24
Registrato: Agosto 2007
Messaggi: 141
  • Torna in cima Vai a fondo pagina
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Attivare User Automaticamente E Forum Lento?! sharknos Archivio 'Supporto Generale' 7 Martedì, 12 Giugno 2007, 22:00 Leggi gli ultimi Messaggi
fucile
No Nuovi Messaggi Attivare RSS vuLCan Karayan Archivio 'Supporto Generale' 1 Sabato, 20 Settembre 2008, 11:32 Leggi gli ultimi Messaggi
buldo
No Nuovi Messaggi [RISOLTO]Come Attivare Un Utente vilas Archivio 'Supporto Generale' 3 Martedì, 02 Dicembre 2008, 17:19 Leggi gli ultimi Messaggi
briza74
No Nuovi Messaggi Attivare Account In Automatico Xshel Archivio 'Supporto Generale' 6 Venerdì, 27 Febbraio 2009, 17:51 Leggi gli ultimi Messaggi
briza74
No Nuovi Messaggi Attivare Pulsante Mi Piace iffty Supporto Generale 4 Sabato, 13 Giugno 2015, 10:38 Leggi gli ultimi Messaggi
Il Giustiziere

Pagina 4 di 4
Vai a Precedente  1, 2, 3, 4