Pagina 1 di 2
Vai a 1, 2  Successivo
 

Messaggio Messaggi Vuoti

#1  farrotz Sabato, 23 Marzo 2013, 10:35

salve a tutti ho un problema con il sito...
vado ad aprire dei messaggi di un post e alcuni sono vuoti.... premo su edita e magicamente li vedo... premo invia per reinserirli...carica e poi non me li fa vedere... es:
http://www.marcheinmoto.com/viewtop...=231262#p231262

che può essere? che poso fare?
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#2  TopoMotoV3X Sabato, 23 Marzo 2013, 16:24

Svuota la cartella cache e le sue sotto cartelle, vedi se risolvi.

Saluti
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#3  farrotz Sabato, 23 Marzo 2013, 17:11

ho cancellato i file delle cartelle cache
sono andato in manutenzione e ho fatto sincronizza post ecc..
ho fatto ripara database ecc ecc...

ma niente!

i messaggi li fa vedere vuoti ma se premo edit sul messaggio poi sull'editor me lo fa vedere!
allora ripremo invia ma niente!
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#4  TopoMotoV3X Sabato, 23 Marzo 2013, 17:56

Cortesemente, potresti crearmi un account utente? chiaramente un account che possa circolare nel sito adesso che è chiuso, puoi mandarmi i dati via mp, verifico il problema e ne discutiamo qua sul topic.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#5  TopoMotoV3X Sabato, 23 Marzo 2013, 23:15

In seguito a cosa hai notato questo problema?
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#6  farrotz Domenica, 24 Marzo 2013, 10:05

TopoMotoV3X ha scritto: [Visualizza Messaggio]
In seguito a cosa hai notato questo problema?


mel'ha fatto quando ho provato a correggere il database con la sua funzione specifica visto che alcuni post non si aprivano o ci mettevano un'eternità ad aprirsi...
poi ho anche provato ad aggiornare la versione del sito ma non ci sono riuscito e mi ritoravano fuori degli errori durante l'aggioramento del database. allora ho rimesso su i backup del db e del sito e sono ritornato punto e a capo.
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#7  TopoMotoV3X Domenica, 24 Marzo 2013, 10:10

Prova sostituendo:
  • viewtopic.php
  • posting.php
       e svuota le cartelle cache

 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#8  farrotz Domenica, 24 Marzo 2013, 10:59

TopoMotoV3X ha scritto: [Visualizza Messaggio]
Prova sostituendo:
  • viewtopic.php
  • posting.php
       e svuota le cartelle cache


ho fatto come hai detto e quando vado a vedere un messaggio esce fuori:

Fatal error: Class 'class_topics' not found in /web/htdocs/www.marcheinmoto.com/home/viewtopic.php on line 43
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#9  TopoMotoV3X Domenica, 24 Marzo 2013, 12:05

Io non l'ho detto prima ma il files vanno sostituiti con quelli della stessa versione... Hai fatto in questo modo si?
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#10  farrotz Domenica, 24 Marzo 2013, 12:19

TopoMotoV3X ha scritto: [Visualizza Messaggio]
Io non l'ho detto prima ma il files vanno sostituiti con quelli della stessa versione... Hai fatto in questo modo si?


ho provato a scaricare dal sito i file della mia versione ma credo non ci siano + e ho messo questi...

http://www.icyphoenix.it/icy-phoeni...o-2-0-df47.html

ho quei file su backup di una settimana fa ma anche se li metto, quei post li trovi sempre vuoti...

e non capisco perchè mi da anche quelgi errori quando tento di aggiornare...
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#11  TopoMotoV3X Domenica, 24 Marzo 2013, 12:32

Ti da tutti gli errori che dici perchè i files che stai sostituendo non sono quelli della versione che hai attualmente, scarica questo dal pc, estrai il tool e installalo, poi dal forum installato in locale ti prendi i files che ti ho elencato.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#12  farrotz Domenica, 24 Marzo 2013, 16:01

TopoMotoV3X ha scritto: [Visualizza Messaggio]
Ti da tutti gli errori che dici perchè i files che stai sostituendo non sono quelli della versione che hai attualmente, scarica questo dal pc, estrai il tool e installalo, poi dal forum installato in locale ti prendi i files che ti ho elencato.


ho fatto come hai detto ma il risultato non cambia... in alcuni post i messaggi sono vuoti!
 
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#13  TopoMotoV3X Domenica, 24 Marzo 2013, 16:08

Va bene, adesso che hai eliminato l'errore mandami una copia del backup aggiornato alla situazione attuale, lo proviamo in locale.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#14  farrotz Domenica, 24 Marzo 2013, 16:15

TopoMotoV3X ha scritto: [Visualizza Messaggio]
Va bene, adesso che hai eliminato l'errore mandami una copia del backup aggiornato alla situazione attuale, lo proviamo in locale.


ti ho mandato un mp
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#15  farrotz Lunedì, 25 Marzo 2013, 17:54

volevo aggiornare lo stato del sito...

innanzi tutto ringrazio topomoto per la sua disponibilità e il suo aiuto fornito!

poi ho scoperto in parte cosa causa questo problema di messaggi che non vengono visualizzati...

se su questi messaggi che vedo vuoti, li vado ad editare e gli disabilito l'html e il bbcode, poi dopo aver premuto invia, si vedono!    

troppo strano!!! chissa perchè??
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#16  farrotz Mercoledì, 27 Marzo 2013, 17:41

avete novità???
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#17  farrotz Sabato, 30 Marzo 2013, 12:53

c'è nessuno....  
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#18  TopoMotoV3X Sabato, 30 Marzo 2013, 19:31

Certo che ci siamo, io cerco il problema nel tuo db, anche tu dovresti fare qualche prova intanto, non appena qualcuno di noi ha delle novità lo scriverà qua sul thread, il tempo a disposizione non è tanto, ma procedo, per accelerare i tempi dovresti tentare un aggiornamento in locale, installa phoenix local server per la tua versione,  carica il tuo db sul server locale, poi tenta un aggiornamento, in questo modo possiamo verificare se con l'aggiornamento il tuo sito  si porta dietro il problema.
Saluti.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#19  farrotz Martedì, 02 Aprile 2013, 21:06

ciao, ho caricato il setup sul mio pc, eseguito, cancellato i file del db originale e inserito i miei, messo il template dentro il forum.
poi quando sono entrato e ho provato a fare il login con i miei dati, quando premo login mi reindirizza al sito che è online non quello in localhost... come posso fare?
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 34
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Messaggi Vuoti

#20  TopoMotoV3X Martedì, 02 Aprile 2013, 23:12

Segui quanto detto in questo post:
http://www.icyphoenix.it/installazi...275.html#p34275

Saluti.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
Ultima modifica di TopoMotoV3X il Martedì, 02 Aprile 2013, 23:13, modificato 1 volta in totale 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 44
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Messaggi Privati riox Archivio 'Supporto Generale' 37 Venerdì, 28 Dicembre 2007, 18:59 Leggi gli ultimi Messaggi
Andrea75
Quest'Argomento è chiuso: Non puoi inserire, rispondere o modificare i Messaggi. Nuovi Messaggi evil ways Archivio 'Supporto Generale' 2 Domenica, 14 Settembre 2008, 13:12 Leggi gli ultimi Messaggi
evil ways
No Nuovi Messaggi Messaggi Di Benvenuto lucarugg Archivio 'Supporto Generale' 4 Mercoledì, 23 Settembre 2009, 10:17 Leggi gli ultimi Messaggi
fucile
No Nuovi Messaggi Tooltip Nei Messaggi Giux Archivio 'Supporto Generale' 2 Venerdì, 26 Febbraio 2010, 12:57 Leggi gli ultimi Messaggi
Giux
No Nuovi Messaggi Problemi Nuovi Messaggi E Messaggi Non Letti TheDarkMan Supporto Generale 6 Venerdì, 28 Settembre 2012, 17:42 Leggi gli ultimi Messaggi
TheDarkMan

Pagina 1 di 2
Vai a 1, 2  Successivo