Pagina 1 di 1
 
 

Messaggio Problema Caricamento Smile E Immagini Nuovi Utenti

#1  farrotz Lunedì, 09 Dicembre 2013, 18:40

Salve a tutti.
Ho un piccolo problema sorto ultimamente credo...
ho l'ultima versione di ip.
ho provato anche personalmente questa cosa e infatti non va. mi sono inscritto come nuovo user e vado ad aprire un nuovo post. scrivo qualcosa, inserisco gli smile e do invia.
riguardo il post e vedo che mi ha scritto solo le scritte ma non i post. allora premo edit e vedo che invece gli smile ci sono.
faccio il logout e mi riconnetto come admin. riapro il post e il messaggio lo vedo bene!  

boh!!

così come quando provo a caricare una foto mi dice:
Non hai permessi sufficienti per visualizzare questa pagina.

e non me la fa caricare mentre come admin si... gli altri utenti gia registrati dicono che va tutto bene... solo i nuovi user,
sapete da cosa può dipendere? grazie
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#2  TopoMotoV3X Martedì, 10 Dicembre 2013, 00:56

Controlla in ACP/Configurazione/Configurazione/ vai alla parte Misure Antispam, da li puoi disabilitare o diminuire il numero dei post che impediscono la visualizzazione corretta dei posts ai nuovi User.

Saluti.
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 43
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#3  farrotz Giovedì, 12 Dicembre 2013, 18:13

TopoMotoV3X ha scritto: [Visualizza Messaggio]
Controlla in ACP/Configurazione/Configurazione/ vai alla parte Misure Antispam, da li puoi disabilitare o diminuire il numero dei post che impediscono la visualizzazione corretta dei posts ai nuovi User.

Saluti.


trovato grazie
 





 
Ultima modifica di farrotz il Giovedì, 12 Dicembre 2013, 18:21, modificato 1 volta in totale 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#4  farrotz Giovedì, 16 Gennaio 2014, 18:11

niente da fare.... non so cosa sia successo ma ora tutti gli utenti escluso admin e mod non possono + caricare immagini.

come premono il pulsante di caricamento si apre una finestra con scritto:

Non hai permessi sufficienti per visualizzare questa pagina.

che cavolo devo fare???
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#5  farrotz Domenica, 19 Gennaio 2014, 18:01

aiutatemi!!!!
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#6  farrotz Giovedì, 23 Gennaio 2014, 21:18

nessunoooooooooooooooooooo????????????????
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#7  Andrea75 Domenica, 26 Gennaio 2014, 10:42

Devi impostare a "REG" i permessi in ACP-> Configurazione-> Invio immagini.
 




Versione di IP: 2.0.0.86

Server: Linux

____________
My Icy forum: www.lineameteo.it
Staff Member @ Icy Phoenix.it & Icy Phoenix.com
 
avatar
italia.png Andrea75 Sesso: Uomo
Amministratore
Amministratore
bel tempo con possibili rovesci
 
Età: 41
Registrato: Mag 2007
Residenza: Perugia
Messaggi: 3984
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#8  farrotz Lunedì, 27 Gennaio 2014, 18:13

Andrea75 ha scritto: [Visualizza Messaggio]
Devi impostare a "REG" i permessi in ACP-> Configurazione-> Invio immagini.


cel'ho gia su reg!

ho anche provato a metterlo su tutti e mi fa la stessa cosa!  
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#9  farrotz Mercoledì, 29 Gennaio 2014, 18:36

        
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#10  farrotz Domenica, 02 Febbraio 2014, 11:49

nessuno sa come posso fare????
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#11  Andrea75 Domenica, 02 Febbraio 2014, 21:45

Calma farrotz, nessuno qui viene pagato per rispondere. Ti abbiamo dato delle possibili soluzioni, ma è evidente che c'è qualcosa di diverso da una semplice impostazione.

Il consiglio, visto che i nuovi utenti non hanno problemi, è di fare un controllo nella tabella _USERS nel DB, e fare un confronto tra un utente che non ha problemi ed uno che li ha, e vedere quali differenze ci sono.
 




Versione di IP: 2.0.0.86

Server: Linux

____________
My Icy forum: www.lineameteo.it
Staff Member @ Icy Phoenix.it & Icy Phoenix.com
 
avatar
italia.png Andrea75 Sesso: Uomo
Amministratore
Amministratore
bel tempo con possibili rovesci
 
Età: 41
Registrato: Mag 2007
Residenza: Perugia
Messaggi: 3984
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#12  farrotz Lunedì, 03 Febbraio 2014, 20:37

Andrea75 ha scritto: [Visualizza Messaggio]
Calma farrotz, nessuno qui viene pagato per rispondere. Ti abbiamo dato delle possibili soluzioni, ma è evidente che c'è qualcosa di diverso da una semplice impostazione.

Il consiglio, visto che i nuovi utenti non hanno problemi, è di fare un controllo nella tabella _USERS nel DB, e fare un confronto tra un utente che non ha problemi ed uno che li ha, e vedere quali differenze ci sono.


scusa se ho scritto troppo...

comunque questo problema cel'hanno tutti gli utenti anche quelli nuovi tranne i moderatori e admin...
 





 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#13  Mighty Gorgon Lunedì, 03 Febbraio 2014, 22:30

Hai controllato sia in ACP tra le impostazioni di caricamento immagini che nel CMS dove ci sono i permessi per le pagine standard? Puoi allegare due screenshots con le opzioni selezionate?
 




Versione di IP: 3.X

Server: Linux

____________
Luca
 
avatar
italia.png Mighty Gorgon Sesso: Uomo
I wanna love you tender
 
Età: 42
Registrato: Mag 2007
Residenza: Borgo San Michele
Messaggi: 1675
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#14  farrotz Martedì, 04 Febbraio 2014, 21:51

immagine1  immagine2

per il cms non so se basta questo ...altirmenti guidami sullo screen che vi può servire!

e questo è quello ch eesce se provo ad inserire un'immagine con l'account di un altro utente:
 immagine3
 





 
Ultima modifica di farrotz il Martedì, 04 Febbraio 2014, 21:54, modificato 2 volte in totale 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#15  Mighty Gorgon Martedì, 04 Febbraio 2014, 23:37

Nel CMS prova a cambiare i permessi di visualizzazione dell'album su TUTTI.

In ACP prova a cambiare il permesso di caricamento su REG.

Fammi sapere intanto se va... poi al limite faremo altre prove.
 




Versione di IP: 3.X

Server: Linux

____________
Luca
 
avatar
italia.png Mighty Gorgon Sesso: Uomo
I wanna love you tender
 
Età: 42
Registrato: Mag 2007
Residenza: Borgo San Michele
Messaggi: 1675
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Caricamento Smile E Immagini Nuovi Utenti

#16  farrotz Mercoledì, 05 Febbraio 2014, 18:46

Mighty Gorgon ha scritto: [Visualizza Messaggio]
Nel CMS prova a cambiare i permessi di visualizzazione dell'album su TUTTI.

In ACP prova a cambiare il permesso di caricamento su REG.

Fammi sapere intanto se va... poi al limite faremo altre prove.


fatto... faccio un po di test e vi faccio sapere...

grazie per ora!
 





 
Ultima modifica di farrotz il Mercoledì, 05 Febbraio 2014, 18:48, modificato 1 volta in totale 
avatar
 farrotz Sesso: Uomo
Visitatore
Visitatore
 
Età: 32
Registrato: Novembre 2007
Messaggi: 67
  Condividi
  • Torna in cima Vai a fondo pagina
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML

Pagina 1 di 1
 









  

 

cron