Pagina 1 di 1
 
 

Messaggio Problemi Vari

#1  alexanderlich Sabato, 22 Dicembre 2012, 22:07

Ciao a tutti, odio dire che ho problemi. comunque parto dall'inizio: mesi fa avevo disinstallato tutto il sito e dopo alcuni mesi sono ritornato ad icy ricreandolo da nuovo. Dal giorno 1 non mi visualizzava il contatore messaggi degli utenti però andava tutto e dato che me ne sono accorto dopo un bel po, dopo che si erano inscritti tutti i membri e c'erano gia un sacco di topic non volevo reinstallarlo e non avevo tempo per risolvere un problema che ritenevo non importante. quando è uscito l'aggironamento di icy, l'ho fatto seguendo tutto, e mi dava degli errori, ho ripristinato il sito (con relativi backup e database), e ora mi da un errore per l'invio dei messaggi privati. ho chiesto supporto a topomoto, ha visto il databse e mi ha detto che ci sono tantissime tabelle ripetute e non sapeva come facesse ad essere ancora funzionante il sito. aveva cominciato a cancellare le tabelle ma poi problemi suoi e tempo non ha potuto finire e darmi il file pulito, se sapessi farlo io lo farei, ho chiesto di spiegarmelo ma gentilmente mi ha chiesto i dati utente per poter prendere il databse e farlo quando aveva tempo. ormai è passato un mese e mezzo e dato i problemi di tempo gli dispiace ma non potrebbe darmi una mano. almeno per ripristinare i messaggi che forse sono in errore dalle tabelle multiple nel databse

volevo sapere come fare a riconoscere le tabelle doppie, quali vanno cancellate e quali tenute... se potreste darmi una mano ve ne sarei grato, topomoto è un angelo lo sappiamo tutti =)

buon natale a tutti
 




Versione di IP: last

Server: Windows
 
avatar
blank.gif alexanderlich Sesso: Uomo
Frequentatore
Frequentatore
 
Età: 27
Registrato: Agosto 2010
Messaggi: 118
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problemi Vari

#2  TopoMotoV3X Martedì, 25 Dicembre 2012, 11:47

Dunque... diciamo che i problemi sul database di alexanderlich sono risolti quasi del tutto, rimane soltanto quello dei messaggi non contati nella tabella _users del db, non capisco il motivo, ho comparato i dati del db con uno nuovo e risulta tutto ok, la cosa strana è che nel dettaglio statistiche i messaggi ci sono:

 2012_12_25_114140

ho fatto tutte le sincronizzazioni possibili, ma niente.. ho anche aggiornato alla versione 2.0 senza nessun errore riscontrato, ma il problema messaggi rimane, pare sia un SET nel db che si porta dietro anche con gli aggiornamenti o le sincronizzazioni, inutile dire che ho sostituito i files della root più volte durante la prova.

Qualcuno ha un idea? io le ho terminate.  
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 43
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problemi Vari

#3  Mighty Gorgon Giovedì, 03 Gennaio 2013, 11:09

Sei sicuro che in tutti i forum sia attivo il contatore dei messaggi?

Secondo me si è perso quel settaggio, oppure manca addirittura la colonna.

Io farei così:
  • Ricontrolla i campi della tabella forums e assicurati che ci sia il campo per lo switch del contatore messaggi
  • Forza tramite SQL il contatore come attivo su tutti i forum
  • Svuota la CACHE
  • Con Manutenzione DB sincronizza tutti i contatori
  • Svuota la CACHE ancora


Fammi sapere...
 




Versione di IP: 3.X

Server: Linux

____________
Luca
 
avatar
italia.png Mighty Gorgon Sesso: Uomo
I wanna love you tender
 
Età: 43
Registrato: Mag 2007
Residenza: Borgo San Michele
Messaggi: 1675
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problemi Vari

#4  TopoMotoV3X Venerdì, 04 Gennaio 2013, 15:50

Questo topic l'ho risolto già la settimana scorsa, anche se ho chiesto ad alexanderlich di scriverlo...
la cosa più strana è stata vedere che tutto il db stava lavorando con unicode utf8 e non in latin1, e l'errore stava in ip_forums, anche se non so quale fosse  
ho caricato le tabelle una per volta sino a trovarlo, ho risolto ricreando tutti i forums e subforums su una nuova tabella, poi ho forzato sul backup che avevo trasformato in latin1 i dati principali, come forum_id, forum_type, parent_id,     main_type..
 




Versione di IP: 1.3.0.53b

Server: Linux

____________
risolto
Guida ad Icy Phoenix
Mobile Modding Community
 
Ultima modifica di TopoMotoV3X il Martedì, 08 Gennaio 2013, 18:50, modificato 2 volte in totale 
avatar
italia.png TopoMotoV3X Sesso: Uomo
Staff
Staff
AutoGatto è gay
 
Età: 43
Registrato: Agosto 2007
Residenza: Cagliari
Messaggi: 893
  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: [RISOLTO] Problemi Vari

#5  alexanderlich Lunedì, 07 Gennaio 2013, 19:22

scusatemi ma davvero non ho visto la mail del mex di topomoto fino ad oggi! non ho parole per ringraziarlo x tutto il lavoro che ha fatto per mettere a posto il db del sito! visto che non posso offrirgli un caffè darò una mano ai fondi di ip =)

vi giuro che non toccherò nulla ahahahha no sul serio non avevo toccato il db e si è distrutto, ora non faccio proprio nulla se nn grafica ahahahah lo giuro!!

mi avete regalato un fantastico anno nuovo con un sito super power! grazie di cuore
 




Versione di IP: last

Server: Windows
 
avatar
blank.gif alexanderlich Sesso: Uomo
Frequentatore
Frequentatore
 
Età: 27
Registrato: Agosto 2010
Messaggi: 118
1 utente ha apprezzato questo messaggio •  Condividi
  • Torna in cima Vai a fondo pagina
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Problemi Vari... verguenza90 Archivio 'Supporto Generale' 6 Domenica, 21 Ottobre 2007, 18:32 Leggi gli ultimi Messaggi
verguenza90
No Nuovi Messaggi Conferma Visuale , Problemi Vari toniobr Archivio 'Supporto Generale' 4 Mercoledì, 26 Marzo 2008, 14:46 Leggi gli ultimi Messaggi
Nikon
No Nuovi Messaggi Problemi Vari Con Icy Phoenix ChristianSeller Archivio 'Supporto Generale' 12 Lunedì, 15 Settembre 2008, 16:06 Leggi gli ultimi Messaggi
buldo
No Nuovi Messaggi Problemi Vari Banditos93 Archivio 'Supporto Generale' 4 Giovedì, 01 Ottobre 2009, 18:33 Leggi gli ultimi Messaggi
Banditos93
No Nuovi Messaggi Problemi Vari Con La Versione Icy 2.0.0.86 vilas Supporto Generale 6 Lunedì, 17 Settembre 2012, 21:27 Leggi gli ultimi Messaggi
vilas

Pagina 1 di 1
 









  

 

cron