Pagina 1 di 1
 
 

Messaggio [Risolto]Errore In Invio Post

#1  vilas Lunedì, 29 Dicembre 2008, 09:03

Come da titolo,mi compare questo errore quando invio un post,il messaggio,però compare nel Forum:

Warning: File upload error - unable to create a temporary file in Unknown on line 0

Warning: Cannot modify header information - headers already sent in /users/w/e/b/webforum/public_html/includes/sessions.php on line 473

Warning: Cannot modify header information - headers already sent in /users/w/e/b/webforum/public_html/includes/sessions.php on line 474

Warning: Cannot modify header information - headers already sent in /users/w/e/b/webforum/public_html/posting.php on line 1172

Warning: Cannot modify header information - headers already sent in /users/w/e/b/webforum/public_html/includes/functions.php on line 1718


Si può risolvere,oppure mi conviene reinstallare tutto l'I.P. daccapo ?
 Grazie
 




Versione di IP: 2.0.0.86

Server: Linux

____________
Sito
 
Ultima modifica di vilas il Martedì, 30 Dicembre 2008, 16:40, modificato 1 volta in totale 
avatar
blank.gif vilas Sesso: Uomo
Interessato
Interessato
 
Età: 108
Registrato: Novembre 2008
Messaggi: 336
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Errore In Invio Post

#2  FedericoBiccheddu Lunedì, 29 Dicembre 2008, 12:13

Hai modificato qualcosa nei file segnaalti?

Fai una prova:

Entra in ACP e poi da Manutenzione DB --> Reimposta tutte le sessioni.

Se non fa così prova a ricaricare il file /includes/functions.php, /includes/sessions.php e /posting.php
 





Server: Linux

____________
Federico Biccheddu - Web Developer
 
avatar
italia.png FedericoBiccheddu Sesso: Uomo
Veterano
Veterano
 
Età: 28
Registrato: Dicembre 2007
Residenza: Sant'Antioco
Messaggi: 2588
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Errore In Invio Post

#3  vilas Lunedì, 29 Dicembre 2008, 12:21

No.non li ho minimamente toccati,poi provo con le istruzioni che mi hai dato !
Grazie


Edit : h.14.37
 
Allora ho risolto col tuo primo suggerimento,(reimposta tutte le sessioni)  
Grazie

p.s.
qualora avessi bisogno di recuperare una tabella persa del Database,come dovrei procedere? Dammi un suggerimento,xchè sul Forum,nessuno mi ha risposto !
Grazie

Edit :

Non ho ancora messo la parrola [Risolto],sul Post,xchè helloweb non mi garantisce la certezza del risultato,funzionando malissimo da + di 2 mesi,appena ne sarò sicuro lo faccio
Grazie
 




Versione di IP: 2.0.0.86

Server: Linux

____________
Sito
 
Ultima modifica di vilas il Lunedì, 29 Dicembre 2008, 21:17, modificato 3 volte in totale 
avatar
blank.gif vilas Sesso: Uomo
Interessato
Interessato
 
Età: 108
Registrato: Novembre 2008
Messaggi: 336
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Errore In Invio Post

#4  vilas Martedì, 30 Dicembre 2008, 16:39

Il mio problema era a causa dei lavori di "migrazione" di helloweb,per cui,ho risolto !
Grazie
 




Versione di IP: 2.0.0.86

Server: Linux

____________
Sito
 
avatar
blank.gif vilas Sesso: Uomo
Interessato
Interessato
 
Età: 108
Registrato: Novembre 2008
Messaggi: 336
  • Torna in cima Vai a fondo pagina
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML

Pagina 1 di 1
 









  

 

cron